logo
13.03.2019 14:13
1
Zdravím, potřebuji hosting s php 5.3, nemáte někdo typ. U současného poskytovatele již toto starší php bohužel nepodporují.
13.03.2019 14:16
2
Kolik toho máte? Můžu Vám případně dát hosting u nás, když specifikujete nějaké požadavky (klidně do PM nebo na pavel@getmedia.cz).
13.03.2019 14:16
3
Wedos
13.03.2019 14:17
4
Původně odeslal Miškin
Zdravím, potřebuji hosting s php 5.3, nemáte někdo typ. U současného poskytovatele již toto starší php bohužel nepodporují.
Na www.ebola.cz si navolíte PHP jak potřebujete, od 5.2 do 7.3.
13.03.2019 16:08
5
Je jen otázkou času, než tyto hostingy zaříznou tyto staré verze a budete hledat znovu. Proto bych své síly směřoval do najmutí programátora a zaktualizování SW pro novější PHP, vyřešíte tím problém na x let dopředu.
13.03.2019 16:14
6
Svethostingu si myslím, že bez problému a to je dobrý hosting.
13.03.2019 17:15
7
Původně odeslal beraniste
Svethostingu si myslím, že bez problému a to je dobrý hosting.
Neee., prosim neee, tam takovy stare veci nejsou potreba.
13.03.2019 21:02
8
Původně odeslal Whispere
Je jen otázkou času, než tyto hostingy zaříznou tyto staré verze a budete hledat znovu. Proto bych své síly směřoval do najmutí programátora a zaktualizování SW pro novější PHP, vyřešíte tím problém na x let dopředu.
Moje rec!
13.03.2019 22:10
9
Původně odeslal Whispere
Je jen otázkou času, než tyto hostingy zaříznou tyto staré verze a budete hledat znovu. Proto bych své síly směřoval do najmutí programátora a zaktualizování SW pro novější PHP, vyřešíte tím problém na x let dopředu.
Zrovna včera přišel mail třeba od WebSupportu, že letos končí podporu PHP 5.5. Akorát řešíme pro klienta přeprogramování dvou webu na PHP7, které u WebSupportu jedou.

Takže plně souhlasím!
13.03.2019 23:57
10
Původně odeslal Whispere
Je jen otázkou času, než tyto hostingy zaříznou tyto staré verze a budete hledat znovu. Proto bych své síly směřoval do najmutí programátora a zaktualizování SW pro novější PHP, vyřešíte tím problém na x let dopředu.
Souhlasím.

Jinak v tuto chvíli asi bude mít pětkový PHP kdekdo z hostingů. Např. u Gigaserver jsem teď převáděl web na stroj s PHP7.2, takže na tom pětkovým se uvolnilo trochu místa ;-)
14.03.2019 03:16
11
Hezký den,

v NETIO.CZ nabízíme:

PHP 5.3 (XCache, Imagick, IonCube) 5.3.29
PHP 5.4 (XCache, Imagick, IonCube) 5.4.45
PHP 5.5 (OPCache, Imagick, IonCube) 5.5.38
PHP 5.6 (OPCache, Imagick, IonCube) 5.6.40
PHP 7.0 (OPCache, Imagick, IonCube) 7.0.33
PHP 7.1 (OPCache, Imagick, IonCube) 7.1.26
PHP 7.2 (OPCache, Imagick, IonCube) 7.2.15
PHP 7.3 (OPCache, Imagick, IonCube) 7.3.2

S podporou php 5.3. počítáme i do budoucna.
14.03.2019 18:20
12
Nedávno jsem s netio řešil 5.3 jestli to nebudou rušit a napsali mi že vzhledem k poptávce se k tomu nechystají. Sám mám jednu obstarožní věc co novější php prostě neumí.