16.08.2020 04:39
1
Ahojte.
Když PC vypnu a vypnu ho od El. sítě(vytáhnu zástrčku ze zásuvky),tak deska nenaběhne po následném zapnutí (černá obrazovka,nepípá na PC spekeru).Někdy to dělá i při zapnutí s "režimu spánku".Čekal jsem i 15 min a nic....nereaguje na reset a ani delší podržení tlačítka "vypnout".Diagnostické diody svití DRAM a delší chvíli na CPU a tak pořád dokola...
Musím PC vypnout přes zdroj a pak po chvíli zapnout a pc načte ,ale opět dýl startuje (asi tak minutu určitě) a pak naběhne do winu,ale RAMky jsou v nižžším taktu než mají být.Když jdu do Biosu tak mě napíše že se vrátil do deflautního nastavení následně musím nastavit X.M.P. mod a ručně nastavit frekvenci aby RAMky jeli jak mají.při posledním testu se zdrojem jsme odpojil disky a předtím nahrál nejnovější verzi Biosu a vypnul.Optět se opakovalo to že deska něnabehla....musel jsem PC vypnout na zdroji a po opětovném zapnutí a delší době načítaní jsem se dostal do Biosu a opět mě hlásil že v deflautním nastavení ale verze Biosu byla nižší a to o jednu.(přitom jsem nahrával nový Bios asi o 3 updaty nazpět).Měnil jsem baterku od Biosu,RAMky jsem reklamoval a mám nové, ty stejné jen od jiného výrobce)Deska podporuje daný typ RAM.

Sestava
AMD Ryzen 9 3950X
SilentiumPC Navis RGB 360 AiO
GIGABYTE X570 AORUS ULTRA - AMD X570
Crucial Ballistix RGB Red 16GB (2x8GB) DDR4 3600
Manli GeForce GTX 1070Ti 8GB GDDR5X
Kingston A2000, M.2 - 500GB
Kingston A2000, M.2 - 250GB
2x HDD 1000G
3X SSD Sata 240G
EVGA SuperNOVA 650 G2 650W(4 roky požívaný na původní sestavě)
16.08.2020 09:25
2
Nejsem IT, ale co takhle nevytahovat Pc ze zástrčky? :)
17.08.2020 09:31
3
1) test napájecího zdroje (tyto jsou skvělé a držáky), ale i tak prověřit
2) test MB (můj tip na problém)

Podle mě to bude někde v napájení nebo přímo na desce, ale to je pouze odhad. Bude lepší to svěřit odborníkovi :)

---------- Příspěvek doplněn 17.08.2020 v 11:59 ----------

Původně odeslal aramis1
Nejsem IT, ale co takhle nevytahovat Pc ze zástrčky? :)
A to by podle tebe mělo vliv na co?

---------- Příspěvek doplněn 17.08.2020 v 12:01 ----------

Původně odeslal Gandarijelf
Ahojte.
Když PC vypnu a vypnu ho od El. sítě(vytáhnu zástrčku ze zásuvky),tak deska nenaběhne po následném zapnutí (černá obrazovka,nepípá na PC spekeru).Někdy to dělá i při zapnutí s "režimu spánku".Čekal jsem i 15 min a nic....nereaguje na reset a ani delší podržení tlačítka "vypnout".Diagnostické diody svití DRAM a delší chvíli na CPU a tak pořád dokola...
Musím PC vypnout přes zdroj a pak po chvíli zapnout a pc načte ,ale opět dýl startuje (asi tak minutu určitě) a pak naběhne do winu,ale RAMky jsou v nižžším taktu než mají být.Když jdu do Biosu tak mě napíše že se vrátil do deflautního nastavení následně musím nastavit X.M.P. mod a ručně nastavit frekvenci aby RAMky jeli jak mají.při posledním testu se zdrojem jsme odpojil disky a předtím nahrál nejnovější verzi Biosu a vypnul.Optět se opakovalo to že deska něnabehla....musel jsem PC vypnout na zdroji a po opětovném zapnutí a delší době načítaní jsem se dostal do Biosu a opět mě hlásil že v deflautním nastavení ale verze Biosu byla nižší a to o jednu.(přitom jsem nahrával nový Bios asi o 3 updaty nazpět).Měnil jsem baterku od Biosu,RAMky jsem reklamoval a mám nové, ty stejné jen od jiného výrobce)Deska podporuje daný typ RAM.

Sestava
AMD Ryzen 9 3950X
SilentiumPC Navis RGB 360 AiO
GIGABYTE X570 AORUS ULTRA - AMD X570
Crucial Ballistix RGB Red 16GB (2x8GB) DDR4 3600
Manli GeForce GTX 1070Ti 8GB GDDR5X
Kingston A2000, M.2 - 500GB
Kingston A2000, M.2 - 250GB
2x HDD 1000G
3X SSD Sata 240G
EVGA SuperNOVA 650 G2 650W(4 roky požívaný na původní sestavě)
Jaká je revize desky?

---------- Příspěvek doplněn 17.08.2020 v 12:04 ----------

A také správné ovladače dle verze Win10, což je také správný opruz.
19.08.2020 04:53
4
Tak jsem zkoušel nižší frekvenci RAM(původních 2666Mhz) a vypnout od El. Sítě... A deska mě 3 krátce pípla. To znamená "Selhala kontrola spodních 64 kB RAM." takhle to udělalo 2 X po sobě a pak to na četlo s jedním pípnutím. Když jsem šel do BIOSu tak Ramky byly v původním nastavení jak sem je nastavit (2666Mhz což je deflautní nastavení) ale čas byl vyresetovaný na 0:00 ale datum a rok zůstalo... (opět mě BIOS napsal že se vrátil do původního stavu.....
.. Zkoušel jsem i vypínat na zdroji a následně zapnout bez klávesnice a myšy a zde se že ok. Myslím si že je problém ve zdroji, protože problém se projevuje po delším vypnutí zdroje od El. Sítě

---------- Příspěvek doplněn 19.08.2020 v 04:54 ----------

Ano mám nejnovější ovladače a aktualizace přímo od výrobců...
19.08.2020 09:16
5
.. Zkoušel jsem i vypínat na zdroji a následně zapnout bez klávesnice a myšy a zde se že ok. Myslím si že je problém ve zdroji, protože problém se projevuje po delším vypnutí zdroje od El. Sítě

Pokud se problém projevuje po delším vypnutí od el. sítě, tak to není problém ve zdroji, ale v desce, zkusil bych se podívat na baterii CR2032. Pokud je napětí v pořádku, ta bude problém na desce.
19.08.2020 21:33
6
Tak jsem před chvíli zkusil PC nahodit bez klavesnice a myši(přes den byl zdroj odpojený od El.sítě)...a naběhlo v pohodě.
Zkusil jsem opět vypnout a přidat jen myš... opět Ok...následně jen klávesnici a zase ok... po třetí jsem to zkusil se vším a zase Ok..... jsem z toho zmatený, jsme si jist ,že chyba se projevovala ,vždy když jsem pc odpojil na zdroji od El.sítě a nedávno i při probouzení z režimu spánku.
Je fakt že jsem trochu promnul káble od zdroje (s vypnutým PC a pak i se zaplém).

Teď už nevím kudy kam...

---------- Příspěvek doplněn 19.08.2020 v 21:36 ----------

Původně odeslal HonzaIT
.. Zkoušel jsem i vypínat na zdroji a následně zapnout bez klávesnice a myšy a zde se že ok. Myslím si že je problém ve zdroji, protože problém se projevuje po delším vypnutí zdroje od El. Sítě

Pokud se problém projevuje po delším vypnutí od el. sítě, tak to není problém ve zdroji, ale v desce, zkusil bych se podívat na baterii CR2032. Pokud je napětí v pořádku, ta bude problém na desce.

Dík za radu ještě bych chtěl podotknout ,že baterii jsem už jednou měnil,ale vyměním a radši předtím změřím.

---------- Příspěvek doplněn 19.08.2020 v 21:39 ----------

Revize desky je buď 00 nebo 51.
CpuZ to blbě ukazuje.
Deska je nová myslím,že sem koupil krátce po vydání.

---------- Příspěvek doplněn 20.08.2020 v 16:07 ----------

Původně odeslal Gandarijelf
Tak jsem před chvíli zkusil PC nahodit bez klavesnice a myši(přes den byl zdroj odpojený od El.sítě)...a naběhlo v pohodě.
Zkusil jsem opět vypnout a přidat jen myš... opět Ok...následně jen klávesnici a zase ok... po třetí jsem to zkusil se vším a zase Ok..... jsem z toho zmatený, jsme si jist ,že chyba se projevovala ,vždy když jsem pc odpojil na zdroji od El.sítě a nedávno i při probouzení z režimu spánku.
Je fakt že jsem trochu promnul káble od zdroje (s vypnutým PC a pak i se zaplém).

Teď už nevím kudy kam...

---------- Příspěvek doplněn 19.08.2020 v 21:36 ----------




Dík za radu ještě bych chtěl podotknout ,že baterii jsem už jednou měnil,ale vyměním a radši předtím změřím.

---------- Příspěvek doplněn 19.08.2020 v 21:39 ----------

Revize desky je buď 00 nebo 51.
CpuZ to blbě ukazuje.
Deska je nová myslím,že sem koupil krátce po vydání.

Revize je 1.0