logo
19.07.2020 00:12
1
Dobrý den,

při používání PageSpeed Insights se mi cca před týdnem téměř u všech mých stránek začala zjevovat chyba . Dělal jsem v té době jen drobné:) úpravy.

Googlením jsem moc informací nezískal, jen že nejsem jediný.

Děkuji za rady

Co se právě děje na Webtrhu?

19.07.2020 02:18
2
Zjevně vám to padá na nějakém rozšíření prohlížeče co máte nainstalované, tak si otevřete prohlížeč bez nich a rázem vám to půjde.
19.07.2020 08:45
3
Původně odeslal Miroslav Foltýn
Zjevně vám to padá na nějakém rozšíření prohlížeče co máte nainstalované, tak si otevřete prohlížeč bez nich a rázem vám to půjde.
Děkuji, ale bohužel. Zkoušel jsem to na několika prohlížečích na PC a iOS s totožným výsledkem.
19.07.2020 09:57
4
tak quick google search ukáže toto:

error on scanning damettoluca.com · Issue #10164 · GoogleChrome/lighthouse ·…

Vzhledem k tomu, že adresa above mě přesměrovává, je to korektní adresa? Jestli ano, tak bych být vámi prověřil všechny skripty, které pužíváte.

Edit: psal jsem URL špatně - BTW "gallery" je korektně "galerie" v angličtině

Edit: tak zjevně se vám do kódu na index-en.htm:2786 vygeneroval debugger statement, tak si ho smažte, a potom by to mohlo fungovat. Na řádce 3015 také, ale ten nestopne lighthouse protože se k němu exekuce dostane jenom při uživatelské interakci. Nemá to na produkci co dělat.

V noci jsem jenom viděl extensionu v error trace, tak jsem to dál nekontroloval.
19.07.2020 10:25
5
Původně odeslal Miroslav Foltýn

Edit: tak zjevně se vám do kódu na index-en.htm:2786 vygeneroval debugger statement, tak si ho smažte, a potom by to mohlo fungovat. Na řádce 3015 také, ale ten nestopne lighthouse protože s k němu exekuce dostane jenom při uživatelské interakci. Nemá to na produkci co dělat.
Bingo!!! Děkuji moc!

Původně odeslal Miroslav Foltýn

Edit: psal jsem URL špatně - BTW "gallery" je korektně "galerie" v angličtině
To 'galery' s jedním l jsme napsal před 24 lety a nikdy jsem se neodvážil to opravit:)