logo
27.09.2019 18:45
1
Tak jsem se rozhodl sestavit si PC. Viz níže. Všechno jsem sestavil, zapnul ... víceméně se zdá, že všechno jede - z pohledu HW. Ale při připojení monitoru nic, prostě čená screena - zkoušel jsem HDMI a USB-C (ten monitor mám normálně u MacBooku skrze USB-C).

Větráky cajk, MB svítí, dedikovaná grafika taky, procesor sem si jistej že sem dal dobře, RAMky jsem zkoušel X krát na různý způsoby i bez nich.

Výsledek je stejnej. Zkoušel jsem kabáleže, všechno rozmontovat a dát znovu, ale nějak to nefachá. Někdo by věděl? Nějakej nápad?


Sestava
- https://www.czc.cz/palit-geforce-rtx...265711/produkt
- https://www.czc.cz/amd-ryzen-5-3600x/264591/produkt
- https://www.czc.cz/asus-prime-x470-p...234279/produkt
- https://www.czc.cz/adata-xpg-sx8200-...249920/produkt
- https://www.czc.cz/crucial-ballistix...259285/produkt
- https://www.czc.cz/silentiumpc-supre...262047/produkt
- https://www.czc.cz/silentiumpc-regnu...222550/produkt
- https://www.czc.cz/wd-blue-ezrz-3-5-4tb/178167/produkt
27.09.2019 19:01
2
"Maximální frekvence operační paměti [MHz]: 3 200" co čtu v technické specifikaci na czc. Kde to vidíš ty?
27.09.2019 19:28
3
Když odebereš grafiku a napojíš monitor na klasickou int. grafiku, co to udělá?
27.09.2019 19:28
4
Propojil bych monitor s grafikou HDMI kabelem a u monitoru přepnul zdroj vstupního signálu na HDMI. (Tlačítko "source" na monitoru, nebo něco obdobného.)
27.09.2019 19:29
5
Taky odzkoušeno. Bez rozdílu. Defaultne dávám vše na desku, grafika je jen v desce a napájení.
27.09.2019 19:32
6
Původně odeslal Poool
Propojil bych monitor s grafikou HDMI kabelem a u monitoru přepnul zdroj vstupního signálu na HDMI. (Tlačítko "source" na monitoru, nebo něco obdobného.)
o.O Mám starý monitor (10 let) a toto mi řeší samo (vga/hdmi/dvi).

---------- Post added 27.09.2019 at 18:35 ----------

Původně odeslal Doctore97
Taky odzkoušeno. Bez rozdílu. Defaultne dávám vše na desku, grafika je jen v desce a napájení.
Můžeš zkusit odebírat vše po jednom. Myslím, že by měl stačít zdroj se zakladkou s monitorem, aby ses dostal do biosu (už jsem nestavěl pc pár chvilek).

---------- Post added 27.09.2019 at 18:36 ----------

Ale pokud to nehází něco na způsob "no signal", tak signal bude, jen někde bude chybka. :D
27.09.2019 19:38
7
Možná blbá otázka, máš aktuální BIOS aby ti fungovala deska správně s novým ryzenem? Některé shopy to updatuji automaticky, některé to mají jako službu za poplatek.
27.09.2019 19:38
8
Spalena deska
Nespravne RAMky
Do UEFI se dostanes?
F8 pri startu?
Na monitoru se rozsviti hlaska po zapnuti PC No Signal?
Restart BIOS jsi zkousel?
Mas jinou GPU na vyzkoseni?
27.09.2019 19:39
9
Původně odeslal Tomve
o.O Mám starý monitor (10 let) a toto mi řeší samo (vga/hdmi/dvi).
Já mám monitor starý "jen" 9 let a pokud při změně vedení signálu to nepřepnu ručně na monitoru, tak obraz vůbec nenaběhne.
27.09.2019 19:57
10
ramky za ti nemohou, podle spec fungují, každá ramka má vnitřně tabulky kombinací napětí, frekvence a časování a volí se podle desky (či nastavení) to nejlepší.

Pokud nenabíhá, zkontroloval bych, jestli je vše správně připojené, jestli na desce jsou zapojeny všechny kabely od zdroje, jestli cpu dobře sedí, jestli jsou připojeny všechny větráky (hlavně ty od cpu), jinak se také odmítá pc spustit.

Po zapojení zdroje do el. by na desce měla svítit nějaká kontrolka či bys měl slyšet slabé cvaknutí. Po zapnutí by se měly větráky okamžitě roztočit, poté se spustí inicializace cpu a pak začíná deska pípat, kdy hlásí chyby, ale všechny to nedělají.

Je také možné, že máš špatně zapojenou skříň a nemáš dobře propojené piny na zapínání, na ně stačí šroubovák, ale to bych nedoporučil, pokud nevíš přesně, které piny propojit. Stejně tak pokud grafika nemá dostatek proudu či je špatně chycena, nespustí se ti nic.

Odpoj max. věcí, co nepotřebuješ, nech jednu ramku, cpu, grafiku jen pokud nemáš integrovanou, disk a zkoušej.
27.09.2019 20:15
11
podle diskuzí mají někteří problém s těmito ramkami u ams ryzen 5. Možná ramka v téhle sestavě fungovat nebudou
27.09.2019 20:15
12
Odpojil jsem vše až na pracák, desku HDD a SSD. Ventilátory jedou všechny, kabely jsem kontroloval, disk taky. A monitor nic. Prostě nada. Ať udělám co udělám, na monitoru se nic nezobrazí, nic nespustí. Na MB svtítí rgb (hrozná blbost) takže to bych si odtipnul z první že asi i funguje. Btw všechno nový ...
27.09.2019 20:55
13
to by dávalo smysl, upgrade desky ale bez cpu udělat nelze, buď jednu z těch věcí vyměnit nebo někde sehnat náhradní cpu.
27.09.2019 21:06
14
Tak já jdu hodit mašli, protože na tohle už dneska nemám nervy :D díky za rady a info, zítra budu řešit dál ... aktuálně to vypadá na to, že skočím do CZC aby to udělali, snad nějak pomohou - https://www.amd.com/en/support/kb/faq/pa-100

A čistě pro radost zdejších posléze budu doplňovat vývoj situace pro pobavení. @streetcz díky za podněty.
27.09.2019 22:42
15
jednoznačne zaujímavá téma... teším sa na vývoj
28.09.2019 08:42
16
Tak pokračování, teorie říká, že by mělo stačit tohle - https://www.alza.cz/amd-athlon-200ge-levne-d5498676.htm. Abych alespoň došel k BIOSu a updatoval ho. Protože z téhle desky se updatovat BIOS bez CPU nedá (dočetl jsem se, že u některých to šlo / lze).

Tohle jsem vzal ze ofiko stránek - "Once the RMA request is approved, the AMD Athlon 200GE processor will be sent with pre-paid return shipping. The processor is provided as a temporary loan to you for the sole purpose of updating the BIOS and must be returned within 10 business days of receipt. It is not necessary to return the provided thermal solution." ... odkaz zde https://www.amd.com/en/support/kb/faq/pa-100.

A pak stačí jen hodit na USB https://www.asus.com/us/Motherboards...HelpDesk_BIOS/ update a pokus č.2 může začít.

Jinak dodám trochu background téhle operace, aby tohle vlákno mělo ten správnej nářez :D

Sem aťák s maturitou, ale HW mě obecně moc nebavil. Samozřejmě skládat počítače umím, proto to všechno šlo na první zátah bez problémů. Ale tohle se docela dosralo s tím CPU vs. MB, protože sem si to neohlídal. Když jsem teď zkoumal CPU krabičku tak tam hláška ohledně updatu BIOSu vyloženě je ... sem debil, co na to říct :D

A samozřejmě, pokračování dnes večer, když mi Alza dodá Athlon.
28.09.2019 17:39
17
Dámy a pánové, fungujeee :D

Název:  winner.jpg
Zobrazení: 193
Velikost:  287,4 KB
28.09.2019 18:31
18
Takže pokračování - S Athlone se rozběhl BIOS, proběhl update, ale s Ryzenem se tomu nechce. Někdo píše, že to vyřešil nakonec "Yes, I just had to finish installing windows onto the new PC first before swapping out the CPU."

A další - https://www.pcgamesn.com/amd/bios-update-ryzen-3000-fix. Což teda mi nezbývá než zkusit.

---------- Příspěvek doplněn 28.09.2019 v 20:57 ----------

Tak nevyšlo, s Athlonem šlo vše nainstalovat, i Windows 10, ale při zapojení 3600x nenaběhne nic - jakože na obrazovce.
29.09.2019 22:46
19
Zkusil bych jine forum, napr linus tech tips
29.09.2019 22:49
20
Už jsem zkusil, taky sem psal. Aktuálně sem na tom, že vracím MB a beru novou, která defaultně podporuje Ryzen 3. generace. Uvidíme zítra. Doplním pro další info pak jako celek.
01.10.2019 07:15
21
Původně odeslal Doctore97

---------- Příspěvek doplněn 28.09.2019 v 20:57 ----------
]Tak nevyšlo, s Athlonem šlo vše nainstalovat, i Windows 10, ale při zapojení 3600x nenaběhne nic - jakože na obrazovce.
Tohle mi přijde jako blbost, nechápu jak by nainstalování windowsu s jiným procesorem mělo odstranit nekompatibilitu nového procesoru ze starou deskou.
Jinak o problémech tohoto typu je plný net. Někde sem četl i že AMD nedoporučuje ty staré desky.