Prodám výdělečný web ZelenyTiket.cz 1.2Mil/rok
Zobrazují se odpovědi 1 až 25 z 25

Wordpress -> Description: Could not process this request.

  1. Ahoj lidi, nejde mi vytvořit nové pole, a háže mi to všude po wordpresu tuto chybu

    Bad request občas content length... může za to hosting ?
    Description: Could not process this request.

    popřípadě

    No Content Length
    Description: Could not process this request because there was no Content-Length specified.


    Nevíte někdo jak to opravit, nemohu uložit nové pole....?
    Naposledy upravil PetrGargulák : 20.02.2019 v 19:30

  2. Co se právě děje na Webtrhu?
  3. Ahoj, presne túto istú chybu mi to začalo hádzať dnes na wordpress pri rôznych veciach keď som sa snažil niečo uložiť

  4. Citace Původně odeslal Michal Bobocký Zobrazit příspěvek
    Ahoj, presne túto istú chybu mi to začalo hádzať dnes na wordpress pri rôznych veciach keď som sa snažil niečo uložiť
    máš wedos ?

  5. Citace Původně odeslal PetrGargulák Zobrazit příspěvek
    máš wedos ?
    Jo, wedos, to bude zrejme ten dôvod..

  6. Citace Původně odeslal Michal Bobocký Zobrazit příspěvek
    Jo, wedos, to bude zrejme ten dôvod..
    Mluvil jsem s nimi a řekli mi , že se na to podívá technik.... a bude mě informovat o výsledku emailem.

  7. mám to samé, wedos + wordpress včera i dnes

  8. Bohužel mě to dělá taky (Wedos + wordpress)

  9. Našlo se už nějaké řešení?

  10. Citace Původně odeslal Ladis1987 Zobrazit příspěvek
    Našlo se už nějaké řešení?
    Řekli mi, že se musím nechat odstranit z blacklistů a že mám nahodit hlášení chyb....

  11. Tak já mám to samé. WP + Wedos = katastrofa. Včera jsem komunikoval s technickou podporou a technik mi sdělil, že zda problém nedělá cachování na webu. Takže mi vypnul u domény HTTP Proxy cache a bohužel bez odezvy. Dnes problém opět přetrvává.

  12. zkuste dát www v administraci webu před adresu a plůjde vám to...

  13. Tím je myšleno kde v administraci? V základním nastavení webu? Aktuálně mám nastavenou URL takto http://www.domena.cz/subdom/nazev-subdomeny to samé i u adresy instalace Wordpressu.

  14. Citace Původně odeslal PetrGargulák Zobrazit příspěvek
    zkuste dát www v administraci webu před adresu a plůjde vám to...
    Mám tam www a stejně to hází tyhle chyby

  15. Já mám nastaveno http://www.domena.cz a dělá mi to furt. A zatím nevím proč to začalo dělat.

  16. Taktéž viz příspěvek výše. Takže si myslím, že je problém spíše na straně WEDOSu. Takže kdo jim znovu napíše? :-)

  17. Citace Původně odeslal Hurtavladimir1 Zobrazit příspěvek
    Taktéž viz příspěvek výše. Takže si myslím, že je problém spíše na straně WEDOSu. Takže kdo jim znovu napíše? :-)
    Jdu urgovat máme tři weby a všechny tři maj kombinaci wedos + wp takže hezky 3x :D

  18. OK, tak hodně štěstí. Snad poradí. Klidně jim hoďte odkaz na toto vlákno, ať vidí, že se tento problém řeší na několika webech zároveň a vznikl cca ve stejný časový interval. Hodně štěstí.

  19. koukám už se někdo zmínil i na wedos foru - https://kb.wedos.com/forum/topic/151...-request-.html

  20. Psal jsem dneska na wedos support, prý to předají technikovi, tak uvidíme. Osobně mám problém už i s načítáním administrace, web mám aktuálně disabled, tak nevím. :)

  21. ona to nemusí být přímo chyba wedosu, ani WP v tom nebývá nevinně. Nejspíš se z prohlížeče poslal POST request z javascriptu, ale neobsahovat žádná POST data nebo obsahoval content-encoding a bez uvedení velikosti, proto tahle chybová hláška. Ač má wedos spoustu chyb, že by umazal POST data z requestu se mi ještě nestalo.

    Poměrně dost informací řekne debug panel v prohlížeči, tam se dozvíte co se vlastně z prohlížeče posílalo a dá se pak odvodit, kde bude chyba. Pokud si sami provozujete web, tyhle aplikační chyby si musíte udržovat a spravovat sami, ne vždy za to může hosting.

    Mohlo se stát, že se změnilo chování nějakého pluginu, adblock začal blokovat vaší doménu (či přidružené domény), těch důvodů může být poměrně dost. Teď jsem nechal na jeden web pustil u wedosu automatizované testy a jejich proxy dodržuje RFC2730 a RFC2616, tj. k hlavičkách HTTP požadavků se chovají v mém případě řádně.

  22. Citace Původně odeslal martinkadlcek Zobrazit příspěvek
    Psal jsem dneska na wedos support, prý to předají technikovi, tak uvidíme. Osobně mám problém už i s načítáním administrace, web mám aktuálně disabled, tak nevím. :)
    Administrace přestala fungovat, člověk nemůže nic udělat.

  23. Z WEDOSu : "o problému již zřejmě víme a aktuálně probíhají změny, které by měly situaci vyřešit. Na vině zřejmě bude proxy cachování na webhostingu. Velmi se omlouváme. Budu vás ještě kontaktovat s aktualizací stavu. "

  24. Taky jsem psal na podporu, mám stejný problém...

    tohle mi odepsali:
    Jedná se o problém na nových serverech kvůli zavedení nové proxy, momentálně naši technici již pracují na vyřešení.

    Nejdéle v průběhu dneška by měl být tento problém odstraněn, žádné přesné rozmezí zatím nemáme, technici teprve řeší jak daný problém vyřešit.
    Tak snad

  25. to jsou šmatláci :), ač se snažím je zbytečně neočerňovat, oni to dokážou pokazit opakovaně i sami.

  26. Osobně mi došlo aktuálně od Wedosu toto:

    "Dobrý den,

    příčinou byl problém s proxy cache webhostingu, kterou jsme přidávali pro navýšení výkonu webů. Nyní byla dočasně deaktivována a hledáme řešení, aby se podobné problémy neopakovaly.

    Omlouváme se za komplikace.

    V tuto chvíli by mělo být již vše v pořádku, pokud stále uvidíte chyby, aktualizujte stránku pomocí Shift + F5, případně nás kontaktujte."

    Takže očividně to dočasně vypínají, snad to již bude OK.

Hostujeme u Server powered by TELE3