Tento obchod už skončil.
Na aktuální inzeráty se podívejte do sekce: Poptávky vývoje a programování

Pomoc s downgrade PHP LAMP Bitnami u Google Cloud

hourglass
Skončil
17.02.2018 v 14:09
biders
50% odezva
2 zájemci
Prodejce
A+
Dobrý den, mám u Google Cloud zřízenu instanci LAMP od Bitnami s PHP 7.1. Potřebuji však provést downgrade na verzi PHP 5.6. Postupoval jsem podle tohoto návodu https://community.bitnami.com/t/how-...p-7-0/51792/10 , nicméně se zaseknu na při instalaci verze PHP. SSH po mě chce zadat heslo k uživateli root pro mysql a v konzoli nejde zadat jakékoliv znaky či pokračovat jen potvrzením ENTER. Potřeboval bych buď ten downgrade provést nebo poradit jak pokračovat dále. Velmi spěchá, neboť jsem již provedl první kroky a již jsem předešlou verzi PHP odstranil a tím mám na webu výpadek.

Přes tento krok v SSH se nedokáži dostat, neboť nelze nic zadat na klávesnici ani nic vložit, nevím jak pokračovat:

Create MySQL \'root\' Account
Bitnami LAMP Stack database root user creation
Password :
Re-enter :

Prosím o zaslání ceny této práce a jestli můžete provést ihned, velmi děkuji za nabídky.
Martin