Kupte si prémiovou propagaci a toto místo bude vaše.
Zobrazují se odpovědi 1 až 13 z 13

Exel vzorec - pokud je v jednom poli xxx tak do dalšího naskočí yyyy

  1. Zdravím,
    obracím se s prosbou o radu na funkci, vzorec v exelu.
    Chtěli bych při napsání například čísla 100 do jednoho pole, aby do jiného pole skočil automaticky text třeba "sto".
    Pomůže mki prosím někdo?

  2. Co se právě děje na Webtrhu?
  3. =IF(A1=100;"sto";"neodpovida podmince"))
    =IF(A1=100;"sto";IF(A1=200;"dvesta";"další podmínka"))

    Pokud chces mit vic podminek tak je blbost to psat do jedne bunky, je lepsi si treba udelat nekde tabulku :
    100 | sto
    200 | dveste
    300 | trista

    a pak z te tabulky treba vyhledavat vlookupem

  4. Díky, můžeš mi prosím to napsat abych jen změnil číslo buňky a vložil to?
    =IF(A1=100;"sto";"neodpovida podmince"))

  5. Nechápu co myslíš :)
    A1 je bunka kterou checkujes, tak tu prepis

  6. ok díky
    Naposledy upravil avensis : 13.02.2018 v 13:40

  7. to co sem napsal je podminka,
    test = bunka A1 = 100 ?
    Ano = "sto"
    ne = "neodpovida podmince"

  8. No a pokud to má fungovat neomezeně, tak si uprav tento script do češtiny. https://support.microsoft.com/en-us/...words-in-excel

  9. Ještě jeden dotaz, píšu si do jednotlivých řádků denní záznamy. No a potřeboval bych abych aby když do buňky A1 něco napíšu tak v buňce A5 se uloží datum toho zápis, kdy jsem to zapsal, je to možné nějak zautomatizovat?

  10. Citace Původně odeslal avensis Zobrazit příspěvek
    Ještě jeden dotaz, píšu si do jednotlivých řádků denní záznamy. No a potřeboval bych abych aby když do buňky A1 něco napíšu tak v buňce A5 se uloží datum toho zápis, kdy jsem to zapsal, je to možné nějak zautomatizovat?
    =KDYŽ(A1<>"";DNES();"")
    Buňka musí mít nastevený formát na datum, jinak se zobrazí jen číslo

  11. a nebude se měnit na DNES i zpětně u všech buněk, co něco obsahují ,
    ....v každém dni je třeba 10 řádků a potřebuji pak zpětně vidět, který řádek byl který den... ne aby tam bylo všude datum DNES

  12. Navedu tě,
    najdi si na googlu jak automaticky spustit makro pri zmene na worksheetu.
    Pri teto zmene prectes pozici radku na kterem se nachazis, presunes do pozadovane bunky a vpises do ni dnesni datum.

  13. Karta Vývojář - Makra ....žádné nemám vytvořeno....takže nyní Záznam makra a ???

  14. Zmackni alt+f11 , vloz kod nize do sheet1(sheet1) - nebo do nazvu sheetu ve kterem to chces aplikovat

    Private Sub Worksheet_Change(ByVal Target As Range)
    Cells(Selection.Row + 3, Selection.Column).Value = Date
    End Sub

    V pripade ze vpises neco do bunky A1 tak se do bunky a5 napise datum
    (+3 tam je proto ze jsi v bunce 1, do ktere neco vpises, zmacknes enter a tim se posunes na bunku 2, + 3 = A5

Hostujeme u Server powered by TELE3