logo
17.03.2012 12:25
1
Zdravím,
jedu na prestashopu 1.3.1.1. Je to můj první shop jedoucí na Prestě, tak doufám, že se neptaám na něco, co je zřejmé:-D. Jde mi o odstranění entit ve zdrojovém kódu (Místo "Tento obchod vyžaduje k bezproblémovému chodu JavaScript." mi to ve zdrojáku vyhazuje toto: "Tento obchod vyžaduje k bezproblémovému chodu JavaScript.").

Postupoval jsem podle návodu zde . Prvních 5 kroků je bez problému, vše funguje. Nicméně u šestého kroku je problém. Po změně mi to vyhazuje chybu a eshop to vůbec nenačte.
Neví někdo jak na to?

Díky,
Ondra
17.03.2012 13:25
2
A jakou chybu to vyhazuje? Popř. vložte adresu eshopu
17.03.2012 14:12
3
A četl sis i ty příspěvky pod tím ? Tam taky někteří měli problémy. Já jsem podle toho jel a podařilo se...
17.03.2012 15:50
4
Kdybys s tím měl pořád potíže, tak se mi ozvi a dám ti to do kupy během chvilky. Teď jsem to zrovna dělal asi pro 15 shopů na prestě 1.3.3. Ale jestli jsi tam udělal nějakou chybu, chtělo by to mít zálohu toho stavu předtím.
17.03.2012 18:02
5
Děkuju Všem za reakce.

To Burák:
Samozřejmně, ani tak to nejede:-(.

To wojtik:
Poslal sem ti mail na adresu, kterou máš v profilu. Děkuju moc, přidávám bod za ochotu.

To filipsedivy:
Vložím to sem, pokud se wojtikovi nepovede mi pomoci.

Ondra

---------- Příspěvek doplněn 17.03.2012 v 18:50 ----------

Vyřešeno za pomoci wojtika. Děkuji moc.